How can we help you?

Fix FOP2 core dump (crash) in Centos 6.5 or higher
Posted by: Nicolás Gudiño Posted on: Dec-4th, 2015 15:18

FOP2 version 2.30 and older are compiled using Openssl version 0.98. On newer linux distributions, there is an update to that library. If you use https to access FOP2 on such systems, it might crash the fop2 service. In order to fix it you must install the compatibility libraries that those distributions provide. In Centos 6.5 or higher use this:

yum install openssl098e

After installing those libraries, you can restart FOP2 with

service fop2 restart


Leave a comment